Unsere Foren

Die Kinderwunsch-Seite
 
News rund um den Kinderwunsch
amicella Network    Gleitgel bei Kinderwunsch: Machen Preseed, Ritex und Prefert schwanger? neues Thema
   Schwangerschaftsraten und Follikelgröße bei Clomifen
   Pimp my eggs ? Eizellqualität verbessern: Was kann man selbst tun?

  Bräuchte mal Hilfe!
no avatar
   aeffchen73
schrieb am 03.12.2009 09:58
Hallöchen,

nach 2 negativen ICSI's hatte ich Probleme, dass sich mein Zyklus wieder von selbst einpendeln wollte. Deshalb verschrieb mir mein Doc Cyclo Progynova. Ich habe nun am Sonntag die letzte Tablette genommen. Am Montag Abend bekam ich eine ganz minimale bräunlich-rote Schmierblutung. Diese hält bis heute an, wobei sie wirklich nur gaaaaaaaaanz minimal ist, noch nichmal so stark wie sonst, als ich noch nen regelmäßigen Zyklus vor den ICSI's hatte. Damals hatte ich nämlich auch immer 2 Tage vor der eigentlichen Mens ne SB. Die war aber immer stärker.

Jetzt frag ich mich, ob's das schon gewesen ist oder ob die richtige Mens noch kommt? Ist nämlich heute irgendwie noch weniger geworden. Bin echt genervt von diesen Unregelmäßigkeiten nach den ICSI's. Davor war alles immer bilderbuchmäßig und jetzt klappt gar nix mehr... Ich dachte schon zur Zyklusmitte, es wäre alles wieder ok, weil ich das erstemal wieder spinnbaren ZS und Ziehen an den Eierstöcken hatte. Aber anscheinend war wohl doch nix... Die letzte Downregulierung war Ende August, aber anscheinend will sich mein Körper immer noch nicht davon erholen. Wir wollen eigentlich Mitte/Ende Januar die nächste ICSI angehen, aber dieser blöde Zyklus spielt immer noch verrückt!

Ich soll eigentlich wieder in die KiWu, wenn die Blutung einsetzt, um zu schauen, wie wir weiter machen... Ob ich die Tabletten weiter nehmen soll oder gar nix mehr nehmen bis zum nächsten Versuch. Jetzt weiß ich nicht, ob ich das schon als Blutung werten soll oder nicht...

Kennt das jemand, dass die "Blutung" unter Cyclo Progynova sooo schwach ausfällt?

Danke Euch!

LG
Äffchen


  Re: Bräuchte mal Hilfe!
no avatar
   IngaC
schrieb am 03.12.2009 11:01
Also ich habe das Medikament nicht genommen, hatte aber aus was weiss ich für Gründen auch keine richtige Blutung als ich drauf gewartet hab, weil ich mich zu Blutungsbeginn in der KiWu melden sollte.
Ich habe dann angerufen und gefragt, ob diese ganz leicht Schmierblutung als Beginn zählt und die haben nach Blick in meine Unterlagen ja gesagt, ich sollte dann kommen.

Vielleicht mal anrufen und nachfragen?


  Re: Bräuchte mal Hilfe!
no avatar
   Whity
schrieb am 03.12.2009 11:05
Hi,
soweit ich weiß, kann das sein. Ich hatte nach Progynova immer eine normale, allerdings bei Belara eine völlig schwache Blutung (ähnlich der, die du beschreibst).
Ich würde auch anrufen und nachfragen...
Liebe Grüße.


  Re: Bräuchte mal Hilfe!
avatar    ~Annika~
schrieb am 03.12.2009 19:32
Liebe Äffchen,
ich hatte das auch unter Progynova Ja
War damals auch total verunsichert. Gerade weil ich unter Pille immer
total viel hatte(was ja nicht sein muß) und unter CP dann einen Tag und dann
auch nur so wie SB´s. Aber ich hatte auch zwischendrin immer mal wieder SB´s
und dann mußte ich zum BT um zu schauen, wie mein Zyklus aussieht.

Ich hoffe ich konnte Dir helfen?!
Alles Liebe,
Annika




Zum Antworten klicken Sie bitte auf" "Beitrag antworten" oder "Beitrag zitieren" unter dem gewünschten Beitrag auf den Sie antworten möchten.



Bitte beachten Sie: In unseren Foren können nur allgemeine Informationen zum Inhalt der Fragen gegeben werden. Ferndiagnosen sind nicht möglich. Die Antworten sind unverbindlich und können aufgrund der räumlichen Distanz keine Beratung für den Einzelfall darstellen. Bitte wenden Sie sich dazu an die Ärztin oder den Arzt Ihres Vertrauens.

Starflower
Home | Theorie | Zentren| Bücher| Links | Forum | News | Impressum | Datenschutz

© wunschkinder.de 1998-2021